[Solved]Problem processing a GLSL Pixel Shader error

Moderators: Tony, Sharkku

[Solved]Problem processing a GLSL Pixel Shader error

Postby ssites » Sat Jan 21, 2017 11:34 pm

After updating to beta 7/8 I get this error when I start FlyInside X-plane now. I can run X-Plane in a monitor, but not in FlyInside??
ssites
 
Posts: 42
Joined: Mon Dec 05, 2016 3:52 pm

Re: Problem processing a GLSL Pixel Shader error

Postby Jim610 » Thu Dec 14, 2017 1:37 pm

I now also get this after XP11 latest update (11.10 (not beta))
Jim610
 
Posts: 3
Joined: Thu Dec 14, 2017 1:29 pm

Re: Problem processing a GLSL Pixel Shader error

Postby Stevil » Thu Dec 14, 2017 3:08 pm

Re-run the installer. When that file comes up to be overwritten, answer yes, and let the new one overwrite the old one.

From org forum
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Problem processing a GLSL Pixel Shader error

Postby Jim610 » Thu Dec 14, 2017 3:59 pm

Done that twice now.

XP11 will run OK on monitor ok but not if started via Flyinside. Something has been done during the XP11 update that is no longer compatible with Flyinside, I just wish I knew what.
Jim610
 
Posts: 3
Joined: Thu Dec 14, 2017 1:29 pm

Re: Problem processing a GLSL Pixel Shader error

Postby Stevil » Thu Dec 14, 2017 5:24 pm

Can you try and delete Resources/shaders/legacy.glsl before running the updater?
Did you try reinstalling FlyInside?

Can you please give us more information like this: viewtopic.php?f=44&t=6131
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Problem processing a GLSL Pixel Shader error

Postby Jim610 » Fri Dec 15, 2017 3:12 am

Solved. I hadn't noticed I had Flyinside 1.82 instead of 1.9.
Jim610
 
Posts: 3
Joined: Thu Dec 14, 2017 1:29 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 0 guests