Rendering Error with FlyInsideXP

Moderators: Tony, Sharkku

Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 2:47 am

I'm getting a constant error since reinstalling FlyInside that reads

FlyInside Fatal Error Encountered (W:0)
Rendering\OpenGL\TextRect.cpp Line 96

I have attached the log below
Attachments
error-20180103T013106.txt
(580 Bytes) Downloaded 65 times
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby Stevil » Wed Jan 03, 2018 2:57 am

Hi

please see here:

viewtopic.php?f=44&t=6131

BR
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 3:02 am

In fact, I did search the entire forum, and I found no one with same subfolder involved in the error, which I assumed meant the root of the error was different.
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 3:06 am

Flyinside is 1.9
I am using x-plane 11, the most recent build as I just reinstalled it, but im not sure of the version number and can't open it at the moment :(
I have flywithlua as a plugin, but it usually doesn't work right, and it stops. It hasn't caused any issues before.
All the Nvidia drivers are up to date and everything is plugged into my 1080 Ti directly. display port to the monitor and cdmi directly to the headset
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 3:13 am

Sorry for the confusion. I added the proper information in my signature.
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby Stevil » Wed Jan 03, 2018 3:28 am

Thanks for the update.

The log.txt inside of the Xplane folder would be also very helpful :)
Please remove FlyWithLua folder for now too.
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 11:25 am

Of course! Here it is
Attachments
Log.txt
(13.6 KiB) Downloaded 70 times
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 12:11 pm

SO...I apparently fixed it. When I got the error again, I noticed that the window said flyinside FSX, though I was using XP. I had previously accidentally downloaded the FSX version when I went to reinstall flyinside, but later uninstalled it and installed the correct one, so I thought that might have been the reason. I did another clean install of flyinsideXP, and now it's working.
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am

Re: Rendering Error with FlyInsideXP

Postby Stevil » Wed Jan 03, 2018 12:21 pm

That’s good to hear buddy :)
And based on your logfiles you are using v11.11RC2
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Rendering Error with FlyInsideXP

Postby spezialemic » Wed Jan 03, 2018 12:23 pm

Thanks for the help!
Asus Strix z270i, EVGA 1080Ti SC2, 32GB Trident Z G.Skill 3200, i7-7700K, Win 10 Home, X-plane 11.11 RC2, Oculus Rift CV1
spezialemic
 
Posts: 7
Joined: Wed Jan 03, 2018 2:41 am


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 0 guests

cron